Форум DV Computers
http://dv-comp.ru/forum/

Creative SB Z
http://dv-comp.ru/forum/viewtopic.php?f=9&t=685
Страница 1 из 1

Автор:  SK.art [ 17 мар 2014, 09:34 ]
Заголовок сообщения:  Creative SB Z

Доброго времени суток.
На прошлой неделе, как вы уже знаете, приобрел у вас комплектующие - мат.плату, процессор, кулер.
Поменял платформу, радости моей не было предела, пока не случилось нечто неприятное.
Вчера звуковая карта, купленная у вас в июле прошлого года, Creative SB Z (все еще на гарантии), на новой платформе отказалась корректно работать. После включения компьютера система опознала некое новое устройство и тут же установила драйвер - Recon 3D. Итого в системе появилось 2 устройства - Creative Sound Blaster Z и Recon 3D. Звук, соответственно, пропал! После перезагрузки система отказалась стартовать - зависла на экране загрузки виндовз. Пришлось загружаться в безопасном режиме, удалять драйвер, затем в обычном режиме так же удалить драйвер и хорошенько очистить реестр от продукции креатива. Попробовал установить драйвер, который ставлю всегда (самый последний)- аналогично, после перезагрузки виндовз не загрузилась. Такой же зависон при попытке запустить виндовз.
Вобщем, что только не делал - и биос матплаты обнулял и даже прошил самый свежий биос (как сердцем чуял - ранее скачал и сохранил на флешке биос) - не помогло!
В итоге переустановил виндовз. С форматом диска С. Начал ставить драйвер - драйвер ставился очень долго. В итоге опять же распозналось 2 устройства - саунд бластер и рекон и опять же зависон при старте системы.
В итоге вытащил карточку, положил в коробочку и сегодня понесу ее в магазин.
Поставил старую свою X-FI Titanium, пока придется довольствоваться ей.. :(

А теперь небольшая ремарка.

Данная проблема, о которой я написал выше, не единична! Более того, я о ней знал и, когда переходил на новую платформу, внутрене опасался, что и у меня она может произойти, но надялся, что пронесет. А вот не пронесло.
На форуме сайта overclockers.ru в теме по картам Creative SB Z
http://forums.overclockers.ru/viewtopic ... 3&t=452647
об этой проблеме не так давно заговорили. У людей так же стал "отваливаться" звук, распознавалось 2 устройства и прочее.. Но вот отказ старта системы у меня первого, судя по всему.
Сперва предпологали, что это проблема из за включения в биосе опции фаст буст: когда люди отключали эту штуку, то вроде как карта начинала работать нормально. Одако вскоре выяснили, что у некоторых и без включения этой опции, карта проявляла те же признаки. Затем было предположение, что эта проблема - прерогатива плат на новых чипсетах сокета 1150. Однако, вскоре выяснилось, что и на других сокетах/чипсетах эта проблема встречается тоже.
У меня карта замечательно проработала без проблем с июля по вчерашний день на ам3+ платформе. И бед не знал. А итеперь вот такая бяка.
Приведу несколько ссылок на сообщения пользователей, которых коснулась аналогичная или схожая проблема:
http://forums.overclockers.ru/viewtopic ... #p11752832
http://forums.overclockers.ru/viewtopic ... #p11753557
http://forums.overclockers.ru/viewtopic ... #p11776962
http://forums.overclockers.ru/viewtopic ... #p11759272
http://forums.overclockers.ru/viewtopic ... #p11765120
ну и мой гневный раздосадованный отзыв:
http://forums.overclockers.ru/viewtopic ... #p11795839

Автор:  Davis [ 17 мар 2014, 20:00 ]
Заголовок сообщения:  Re: Creative SB Z

Очень похоже на конфликт прерываний IRQ. Надо тестировать всю систему в целом.

Автор:  SK.art [ 17 мар 2014, 20:21 ]
Заголовок сообщения:  Re: Creative SB Z

Davis, карточку я сегодня отнес в ваш СЦ. :(

Страница 1 из 1 Часовой пояс: UTC + 10 часов [ Летнее время ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/